Tuesday, September 23, 2008

IVE 6.2

Hi all,

I just wanted to warn you all that from version 6.2 of the juniper SSL appliance software, the juniper installer service has been changed!

This means that you will need to install the new one on all the PC that don't have Admin rigths!!

If you don't do that, the clients that doesn't have admin rigths will not be able to install the new SAM/NC/ETC!

GreetZ,
Frac

2 comments:

Munpe Q said...

So much for the backwards compatibility of old. What a drag.

Wim De Smet (aka Frac) said...

it because they are making one client for UAC/SSL/etc..

ofc its a pain for some customers.